Ubuntu 7.04 und Citrix ICA Client

Ich habe unter Ubuntu 7.04 (Feisty Fawn) den Citrix ICA Client 10.6 (tar.gz Archiv) installiert. Nach der Installation habe ich den Client gestartet mit

/usr/lib/ICAClient/wfcmgr

Der Client startete nicht. Es wurde folgende Fehlermeldung ausgegeben:

/usr/lib/ICAClient/wfcmgr: error while loading shared libraries:
libXm.so.3: cannot open shared object file: No such file or directory

Ich musste das Paket libmotif3 installieren. Danach lief der Client ohne Fehlermeldung.

  1. Genial. Vielen Dank, das hat mir echt weitergeholfen. Sollten wie bei mir nach
    der Konfiguration Probleme mit nicht erkanntem SSL-Zertifikat auftachen,
    gibt es hier: http://roner70.blogspot.com/2007/08/citrix-ica-client-to-work-in-ubuntu.html
    Hilfe🙂

  2. Nach dem Upgrade auf Ubuntu 7.10 (Gutsy Gibbon) lief der ICA Client ohne Änderungen weiter.

  3. Bei Ubuntu 7.04 hat die Anleitung bei mir auch super geklappt. Dank!

    Als ich den Citrix ICA-Client jedoch unter 7.10 installierren wollte hatte ich immer einen Segmentation fault. Diesen bekamm ich erst weg, nachdem ich in der Datei /usr/lib/ICAClient/nls/de/UTF-8/Wfcmgr die Sektion Wfcmgr*fontList: ersetzt habe. Da scheint es wohl Probleme mit dem UTF8 Font zu geben.

    Falls jemand ähnliche Probleme hat kann er Näheres dazu in meinem Blog finden:

    http://blog.purrucker.de/2008/02/04/installation-eines-ica-clients-106-unter-ubuntu-710/

  1. 4. September 2007

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

%d Bloggern gefällt das: